В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Динка105
Динка105
29.04.2023 23:43 •  Информатика

Написать программу которая будет выводить 2 числа в порядке уменьшения используя функцию и рекурсию

Показать ответ
Ответ:
апрркн1
апрркн1
01.02.2021 20:12
1
2          int a = 5, b = 10, p = 2, q = 3, r = 1, s = 8;
3          if ((a >= (p + r)) && (b >= q && b >= s))
4          {
5           System.out.println("Можно построить 2 дома");
6           }
7          else if ((a >= (p + s))&& (b >= q && b >= r))
8           {
9            System.out.println("Можно построить 2 дома");
10          }
11          else if ((a >= (q + r))&& (b >= p && b >= s))
12          {
13           System.out.println("Можно построить 2 дома");
14          }
15          else if ((a >= (q + s))&& (b >= p && b >= r))
16          {
17            System.out.println("Можно построить 2 дома");
18          }
19          else
20            System.out.println("Нельзя построить 2 дома");
21           }
22           }
0,0(0 оценок)
Ответ:
соня1571
соня1571
26.04.2021 23:40
1)Совокупность материалов представленые в такой форме что бы их можно было находить редактировать с Электронно вычислительной машины
2)совокупность программных средств для управления созданием и использованием баз данных.
3)Microsoft Excel предназначен для создания таблиц и последуещего расчета, а access для управления базами данных.
4)Таблицы,запросы,формы,страницы,макросы
5)таблица
6)Поле БД - это столбец таблицы содержащий определенные свойства.
запись БД - это строка таблицы записанная в поля
7)int, varchar, text,date, time
8)Зайти в режим редактирования, и переименовать нужную колонку. В редакторе SQL кода записать строку  ALTER TABLE auto CHANGE model new_model text
9)Если активировать мышью ячейку А9, нажать сочетание клавиш «Alt» «↓», то появится раскрывающийся список, содержащий все ранее введенные в этом столбце значения.
10).mdb access 2003 и ниже, .accdb 2007 и выше
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота