В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
aleonaandreeva0
aleonaandreeva0
14.04.2022 18:39 •  Информатика

Написать программу, которая делает следующее: 1) спрашивает у пользователя кол-во чисел 2) после того, как пользователь ввел нужно кол-во чисел, программа выводит их сумму.

Показать ответ
Ответ:
FoxEdit
FoxEdit
05.10.2020 12:10
Var n,a,s,i:integer;
begin
write('n = ');
readln(n);
writeln('Введите ',n,' чисел');
s:=0;
for i:=1 to n do
 begin
 readln(a);
 s:=s+a;
 end;
writeln('s = ',s);
end.

Пример:
n = 5
Введите 5 чисел
12
21
37
40
28
s = 138
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота