Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
xmistick
11.03.2023 15:47 •
Информатика
Написать программу, которая делает замену цифр 6-тизначного числа по схеме (abcdef в fedcba) и выводит новое число на экран (паскаль)
Показать ответ
Ответ:
vtrutnev
09.10.2020 15:32
User crt, perev;
var n: longint;
begin
clrscr;
repeat
write('введите число') ;
readln(n);
until(n>0) and (n <=999999);
writeln(summ(n);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
viknik1980p05vqg
05.09.2021 01:08
информационный объем предложения кашу маслом не испортишь составляет 50 байт. определите, сколькими битами кодируется один символ (кавычки не учитывать)...
cawa1303
05.09.2021 01:08
Назовите получения информации человеком...
myzroman
26.05.2020 02:21
Водном из вариантов кодировки unicode на каждый символ отводится два байта. определите информационный объём сообщения из двадцати символов в этой кодировке.1)20 байт2)40...
tanaletinaaaaa
10.01.2021 20:45
Решить по информатике: дано целое число n ,если оно является степенью числа 3 то вывести: истина, иначе вывести ложь...
Юля5900274
10.01.2021 20:45
Объясните как переводить гбит,гбайт,бит,байт,кбит,кбайт,мбит,мбайт.простое объяснение .чтобы было чётко и ясно...
ппчуп
02.04.2022 01:01
Решите 10 3/23 - 7 19/46 16 2/5 - 4 3/7 19 5/12 - 8 17/18...
nastuaserova
02.04.2022 01:01
Сколько символов содержит сообщение записанное с 16-ти символьного алфавита если оъём его составил 1 16 часть мбайта? заранее )...
клубника25
02.04.2022 01:01
Выписать многозначные слова ботинки сапоги варежки лапти платье брюки туфли блузки тарелка чай чайник стакан...
max50chepil
02.04.2022 01:01
Z1 = 5-3i z2= -1-6i все действия с ними...
Asja21
31.05.2021 13:43
Обчисліть площу трикутника,якщо його сторони дорівнюють 9,10,17 см...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n: longint;
begin
clrscr;
repeat
write('введите число') ;
readln(n);
until(n>0) and (n <=999999);
writeln(summ(n);end.