В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
taty30
taty30
02.06.2022 19:51 •  Информатика

Написать программу,которая для целых чисел из диапазона [2; 40] выводит на экран только те, которые делятся на 7 и на 3.

Показать ответ
Ответ:
AndreevaAS2
AndreevaAS2
08.10.2020 19:57
Если я правильно понял, то делится сразу и на 7 и на 3
var i:integer;
begin
for i:=2 to 40 do
begin
if(i mod 3=0) then if (i mod 7=0) then write(' ',i)
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота