В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Rianariana2002
Rianariana2002
22.01.2020 20:09 •  Информатика

Написать программу, которая грамотно печатает фразу "у меня к друзей". к вводится с клавиатуры. например, для к=1 должно напечататься " у меня 1 друг", для к=24 - "у меня 24 друга", для к=100 - "у меня 100 друзей". написать программу в paskal

Показать ответ
Ответ:
aizazaliyaF
aizazaliyaF
05.07.2020 01:29
Program zadacha;
var a,b:string;
      n:longint;
Begin
Writeln('Введите количество друзей');
Readln(n);
If n>4 then b:=' друзей'
Else if n=1 then b:=' друг'
Else b:=' друга';
a:='У меня ';
Writeln(a,n,b);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота