В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
artem2006voskanyan
artem2006voskanyan
25.10.2020 07:20 •  Информатика

Написать программу, которая используя логическое выражение, выводит true, если точка принадлежит заштрихованной области и false, если не принадлежит?

Показать ответ
Ответ:
Markpol347
Markpol347
06.11.2022 03:27

  ответ надо продемонстрировать рисунком, я не умею на компьютере, поэтому рисую такую схему,как разместить зайцев в прямоугольной клетке.

З -это заяц,их должно быть 5:

                                                     Три зайца по углам и два у стенок по одному.

          З                     З                   Это задача для малышей,ее каждый ребенок знает.

 

                            

                                 З

 

          З             З

                                               

0,0(0 оценок)
Ответ:
ChupinMaxim
ChupinMaxim
16.04.2020 14:41

#include <cstdlib>
#include <iostream>

using namespace std;

int main(int argc, char *argv[])
{
    int n;
    cout<<"Введите количество элементов массива."<<endl;
    cin>>n;
    int mas1[n];
    int mas2[n];
    
    for(int i=0; i<n; i++){
    mas1[i] = rand()%100; //Заполняем массив случайными числами от 0 до 100
    if(mas1[i]%10 == 4) {
                 mas2[i]=mas1[i]/2;
                 cout<<"Замена! ";
                 }
    else {cout<<"\t";
         mas2[i]=mas1[i];
         }
    cout<<mas1[i]<<'\t'<<mas2[i]<<endl;
    }
    system("PAUSE");
    return EXIT_SUCCESS;
}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота