В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
LEZENR
LEZENR
22.01.2021 04:46 •  Информатика

Написать программу, которая из указанного диапазона чисел на ходит сумму всех кратных в пайтоне

Показать ответ
Ответ:
Professor2004
Professor2004
08.02.2022 04:18

start = int(input('Введите минимальное число: '))

stop = int(input('Введите максимальное число: '))

result = 0

for i in range(start, stop+1):

   if i % 3 == 0:

       result += i

print(result)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота