В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
захар189
захар189
26.01.2023 13:54 •  Информатика

Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL

Показать ответ
Ответ:
Lilya146
Lilya146
11.12.2021 20:00

Вот всё описано как нужно


Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL
0,0(0 оценок)
Ответ:
youngfng
youngfng
11.12.2021 20:00

Программа:

Pascal:

var

 n1, n2, n3: real;

begin

 write('Введите первое число: ');  readln(n1);

 write('Введите второе число: ');  readln(n2);

 write('Введите третье число: ');  readln(n3);

 

 write('Наименьшее число: ');

 if (n1 > n2) and (n2 < n3) then write(n2)

 else if (n1 < n2) and (n1 < n3) then write(n1)

 else write(n3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота