В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
TheCool111
TheCool111
26.10.2022 01:15 •  Информатика

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры

Показать ответ
Ответ:
ника2760
ника2760
12.07.2020 19:23
//Среда Паскаль
Uses crt;
var
a, b, c, d, e: integer;
begin
writeln ('Введите числа');
readln(a,b,c,d,e);
if (a mod 2)=0 then writeln ('Ошибка ввода') else
if (b mod 2)=0 then writeln ('Ошибка ввода') else
If (c mod 2)=0 then writeln ('Ошибка ввода ') else
If (d mod 2)=0 then writeln (' Ошибка ввода ') else
If (e mod 2)=0 then writeln (' Ошибка ввода ') else
Writeln ((a+b+c+d+e) /5);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота