В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
H1e1l1p
H1e1l1p
02.02.2022 08:36 •  Информатика

Написать программу которая находит сумму чисел которые делятся на 3 , для первых n натуральных чисел . число n вводится с клавиатуры . выполнить программу для n=50 записать результат.

Показать ответ
Ответ:
мороженле
мороженле
13.07.2020 23:48
Var n,i:byte; sum:integer;
begin
writeln('Введите количество чисел');
readln(n);
sum:=0;
for i:=1 to n do
if i mod 3=0 then sum:=sum+i;
writeln('Сумма=',sum);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота