Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
yarikmazai
15.04.2023 14:35 •
Информатика
Написать программу , которая находит сумму десяти чисел , введённых пользователем с клавиатуры.написать в виде блок- схемы.
Показать ответ
Ответ:
ksenijasadovsa13
07.10.2020 14:45
С++
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 10;
float Arr[n], summ(0);
cout << "Введите десять чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
cout << "Сумма элементов =" << summ;
_getch();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
TPROfesorT
27.04.2022 17:31
Питання по SQL Напишіть запит, що дозволяє вивести імена й ідентифікатори всіх студентів, для яких точно відомо, що вони проживають у місті, де немає жодного університету....
Оля2204202
01.03.2020 14:15
Информатика 8 класс БЫСТРЕЕ 1) Приведите примеры зрительных, слуховых, осязательных, обонятельных и вкусовых знаков. Какие типы знаков в человеческом общении 2)Приведите...
AlinaRaytman
27.11.2020 08:50
Тестовые задания по теме Алгоритм и его свойства ...
DanIEL982
29.04.2023 05:38
Саша покрасил все грани кубика в разные цвета. сколько различных красок ему понадобилось?...
фелицист
04.09.2020 20:05
По заданному номеру месяца будет напечатано его название и указать, количество дней в месяце (оператор выбора case). например: введите № месяца - 1 это январь (дней...
artmani228
12.12.2020 17:41
распределите по цифрм введение основная часть Заключение где папа Миши пожарник. Подготовка сценариев выступления Название кейса Мой папа пожарник Исполнитель Никита...
danilovairinka
23.06.2021 01:24
Вводится последовательность натуральных чисел. ноль – при-знак конца. подсчитайте, сколько раз в этой последовательности встре-чается максимальное число, и выдайте полученный...
tayteldiyev2005
28.01.2021 05:10
Найти сумму чисел 1100100+1111 (в двоичной системе счисления). ответ дать в десятичной...
Неизвестная002
19.10.2020 04:00
Запишите в десятичной системе счисления следующие числа: а2 =10111, а8 =447, а16 =45a...
BrainDay12
19.10.2020 04:00
От куда взять ключ для активировании microsoft word 2007 если ключ состоит из 10 символов?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 10;
float Arr[n], summ(0);
cout << "Введите десять чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
cout << "Сумма элементов =" << summ;
_getch();
return 0;
}