В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Котейко444
Котейко444
02.04.2023 07:05 •  Информатика

Написать программу, которая находит сумму кубов всех целых чисел от а до 60. значение а вводится с клавиатуры, 0< =a< =60 решать через цикл с постусловием ()

Показать ответ
Ответ:
Юлька1606
Юлька1606
05.10.2020 13:22
Program n1;
var a,sum,i: longint;
begin
readln(a);
sum:=0;
repeat
sum:=sum+a*a*a;
a:=a+1;
until (a>60);
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота