В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
padafet2504
padafet2504
19.06.2020 06:29 •  Информатика

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. эти числа вводятся с клавиатуры.

Показать ответ
Ответ:
aliyarahimova27
aliyarahimova27
29.09.2020 22:19
Program prog;
Uses crt;

var a,b: integer;

begin
clrscr;

write('A = ');
readln(a);
write('B = ');
readln(b);

writeln;
writeln(a, '+', b,'=',a+b);
writeln(a, '-', b,'=',a-b);
writeln(a, '*', b,'=',a*b);
writeln(a, '/', b,'=',(a/b):0:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота