В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ForeverDiman
ForeverDiman
13.05.2023 23:04 •  Информатика

Написать программу, которая находит сумму всех цифр введенного с клавиатуры четырехзначного числа

Показать ответ
Ответ:
Темирлан2003
Темирлан2003
26.08.2020 21:26
Var
a,sum:integer;
begin
Read(a);
while (a > 0) do begin
  sum += a mod 10;
  a := a div 10;
end;
Writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота