Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Violetta291
26.08.2021 15:33 •
Информатика
Написать программу, которая определяет число введенное пользователем кратно 5 или нет. В случае, если число кратно 5, то программа выводит на экран сообщение "Ваше число положительное", иначе "Ваше число отрицательное".
Показать ответ
Ответ:
Andreytsoy1
23.11.2020 12:10
да
, я думаю так
а потом б, ну так вроде
0,0
(0 оценок)
Популярные вопросы: Информатика
MoonVar
16.04.2022 22:33
Универсальное программа устройство для оброботки информации что это такое...
danik24rysskiy
24.01.2022 14:46
Чёрно-белое (без градаций серого) растровое графическое изображение имеет размер 10 x 10 точек. какой объём памяти займёт это изображение?...
ольга1656
09.11.2022 14:39
Определите значение переменной s после выполнения следующих команд s: =1; n: =1; for i: =2 to n do s: =s+i*i; a)3 b)4 c)1 d)2...
Ilyakuhs228
09.11.2022 14:39
Всемье - три ребенка разного возраста. подсчитав средний возраст своих детей, папа сказал: «удивительно, но полученное число меньше возраста самого младшего! »....
katyat1510
09.11.2022 14:39
Архитектор стройкин проектирует дом в котором две стены из стекла , а две из бетона. какое наибольшее количество комнат он сможет разместить в этом доме если все...
11Катя11111
05.11.2020 06:05
Что выведется на экран? а:=12; b:=7; Writeln( Разность , а , и , b , равна , а-b);...
skosachyov
03.10.2022 21:56
Найти и исправить все ошибки, допущенные в этой программе. Запишите программу без ошибок. Program prim var a,P: integer; begin writeln( ввести числа ) P=a*b writeln(...
камилла2009
02.11.2022 13:01
1)Приведите примеры задач, при решении которых вслед за мысленной моделью можно сразу построить компьютерную модель. 2)Приведите примеры задач, при решении которых...
evasuperpuper123
16.05.2023 13:58
Основание классификации чисел 1 2 11 29...
Ryfyss
13.01.2023 12:08
Определить признаки: весна,река,рука,яблоня...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
да
, я думаю так
а потом б, ну так вроде