В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Gancha163
Gancha163
19.08.2021 14:01 •  Информатика

Написать программу которая определяет: если целое число m делится на целое число n, то на экране выводит часть деления, в противном случае выводится сообщение "m и n нацело не делиться" в pascal

Показать ответ
Ответ:
Лера568687
Лера568687
19.06.2020 12:43
Var
    m, n : Integer;
begin
    Write('M = '); 
    Readln(m);   

    Write('N = '); 
    Readln(n);    

    if M mod N = 0 then 
        Writeln(M div N)  
    else    
        Writeln('M и N нацело не делится.');   

    Readln;
end.
0,0(0 оценок)
Ответ:
Айнұра
Айнұра
19.06.2020 12:43
Var n,m:integer;
begin
readln(m,n);
if m mod n =0 then writeln(m div n) else writeln('Ne delitsea');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота