В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
julija1245
julija1245
15.03.2022 11:20 •  Информатика

Написать программу которая определяет максимальное значение 2 вещественных чисел в pascal

Показать ответ
Ответ:
marychka0783
marychka0783
19.06.2020 11:54
Program vewestvennoemax;
var max,a,b:real;
begin
readln(a,b);
if a>b then max:=a else max:=b;
writeln('Maksimalnoe= ',max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота