В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Sonyamay
Sonyamay
03.02.2021 04:43 •  Информатика

Написать программу, которая определяет отношения между двумя числами. например: 10 10 числа равны 5 7 число 5 миньше 7 24 9 число 24 больше 9

Показать ответ
Ответ:
valeriafds
valeriafds
02.09.2020 19:19

var

a,b : Integer;

begin

Write('Введите числа: ');

ReadLn(a, b);

if a = b then

 Writeln('Числа равны')

else

 if a > b then

  WriteLn('Число ', a, ' больше ', b)

 else

  Writeln('Число ', a, ' меньше ', b);

end.



Написать программу, которая определяет отношения между двумя числами. например: 10 10 числа равны 5
Написать программу, которая определяет отношения между двумя числами. например: 10 10 числа равны 5
Написать программу, которая определяет отношения между двумя числами. например: 10 10 числа равны 5
0,0(0 оценок)
Ответ:
leafpool1
leafpool1
02.09.2020 19:19

На языке КуМир

алг дз

нач

цел a, b, c

вывод 'Введите первое число: '

ввод a

вывод 'Введите второе число: '

ввод b

если a = b то

вывод 'Число ', a, ' равно числу ', b

все

если a > b то

вывод 'Число ', a, ' больше числа ', b

всё

если a < b то

вывод 'Число ', a, ' меньше числа ', b

все  

кон

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота