В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
bekker222
bekker222
08.07.2020 00:47 •  Информатика

Написать программу, которая определяет сколько раз в слове повторяется буква.дан текст ''информатика". используя функцию copy

Показать ответ
Ответ:
МарянДансер
МарянДансер
03.10.2020 03:08
Program Project1;
var x, n:integer; byk:char;
const a:string='информатика';
begin
  readln(byk);
  n:=0;
  for x:=0 to 10 do
    if Copy(a, x+1, 1)[1]=byk then n:=n+1;
  writeln(n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота