В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
SweetLOL
SweetLOL
13.01.2020 04:46 •  Информатика

Написать программу,которая печатает "доброе утро","добрый день","добрый вечер","спокойной ночи",в зависимости от времени,которое вводится с клавиатуры на запрос программы.

Показать ответ
Ответ:
Анна230801
Анна230801
26.06.2020 20:52
Program esep;
var  hour : byte;
begin
Repeat
Write('Часы: ');
Readln(hour);
until hour in [1..24];
case
 hour of 8..11 : Writeln('Доброе утро!');
12..16 : Writeln('Добрый день');
17..23 : Writeln('Добрый вечер'); 
else Writeln('Доброй ночи!');
end;
Readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота