В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
TABLBC
TABLBC
09.02.2021 02:30 •  Информатика

Написать программу которая печатает значение логического выражения false или true в зависимости от ложности или истинности следующего утверждения.: квадрат второй цифры трехзначного числа равен сумме цифр этого числа

Показать ответ
Ответ:
Катядонецк
Катядонецк
09.10.2020 05:25

begin

 var a:=121;

 Write('квадрат второй цифры 3-значного числа' +  

       ' равен сумме цифр этого числа: ',

       (a div 10 mod 10) ** 2 =  

       a mod 10 + a div 10 mod 10 + a div 100)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота