В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
oomasha
oomasha
10.10.2020 10:55 •  Информатика

Написать программу, которая печатает значение логического выражения (true или false)в паскале: первая и последняя цифры трехзначного числа равны.

Показать ответ
Ответ:
пукимэн228
пукимэн228
03.10.2020 07:30
Var
a: integer;
begin
readln(a);
if a mod 10 = a div 100 then
writeln('TRUE')
else
writeln('FALSE');
end.
0,0(0 оценок)
Ответ:
egorageev07
egorageev07
03.10.2020 07:30
Var a: integer;
begin
  readln(a);
  writeln(a mod 10 = a div 100);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота