Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
чудовкедах333
04.11.2020 17:47 •
Информатика
Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры. сигналом окончания ввода является ввод нуля
Показать ответ
Ответ:
Masha110502
04.10.2020 21:10
Program n1;
Uses CRT;
Var s,i: integer;
begin
ClrScr;
Writeln('Введите последовательность. Для остановки введите 0 ');
Repeat
readln(i);
If (i mod 6=0)or(i mod 10=0) then s:=s+i;
until i=0;
writeln('Сумма =',s);
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sdoleg2011
08.10.2020 13:13
Написать программу на pascal abc.дан целочисленный массив размера n. вычислить сумму и количество положительных элементов, произведение и количество отрицательных элементов,...
mileven353
28.04.2020 05:06
Написать программу на pascal abc. дано предложение. вывести строку в обратном порядке. вывести столбиком все его буквы и , стоящие на четных местах....
LonelyOne
28.04.2020 05:06
Перечисли в каждой строке названия таких предметов или сущевст, которые по разному выполняют действие умыться проплыть проползти взлететь прехать...
оля1874
14.04.2023 18:55
Использую дерево хаффмена,декодируйте следующие слова: а) 01110011 11001001 10010110 10010111 100000 б) 00010110 01010110 10011001 01101101 01000100 000...
azul1999
13.07.2020 15:35
1.дан массив целых чисел из 25 элементов. заполнить его случайными числами до 50. найти сумму всех четных элементов массива и их количество. 2.дан массив целых чисел из 25...
infernalcookie
24.12.2021 08:40
Program temperature; var t: array[1..12] of real; i: integer; tsred: real; begin for i: =1 to 12 do begin write( t[ , i: 2, ]= ); read (t[i]) end; tsred: =0; for i: =1 to 12...
koschka2000
18.04.2022 09:26
Даны два четырёхзначных числа a и b. выведите все четырёхзначные числа на отрезке от a до b, запись которых является палиндромом. прога на питоне !...
JessyMurMur
31.01.2022 14:34
Запишите подряд без пробелов и разделителей последние пять чисел, которые будут напечатаны на экране при выполнении вызова f(2). числа должны быть записаны в том порядке, в...
marty4
10.10.2020 10:31
Три магазина заказывают на складе книжки. если магазин заказывает больше 30 экземпляров какой-либо книги, склад уменьшает стоимость заказа на 10%. составить таблицу, которая...
limbo03rus
24.10.2020 12:09
5. установіть відповідність між науковими відкриттями та прізвищами вчених, яким вони належать. а) перший механічний пристрій, що виконував чотири арифметичні дії, сконструював...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Uses CRT;
Var s,i: integer;
begin
ClrScr;
Writeln('Введите последовательность. Для остановки введите 0 ');
Repeat
readln(i);
If (i mod 6=0)or(i mod 10=0) then s:=s+i;
until i=0;
writeln('Сумма =',s);
readln
end.