В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mikiliki889
mikiliki889
17.08.2022 14:29 •  Информатика

Написать программу, которая подсчитывает количество слов в заданной строке, начинающихся и заканчивающихся на одну и ту же букву. (язык программирования паскале)

Показать ответ
Ответ:
Natali8881
Natali8881
05.07.2020 17:25
Program qwerty; var s:string; p,n,i:integer; begin write (`введите слово`);readln(s); p:=0; for i:=1 to n:=length(s) div 2 if s[i]=s[n-i+1] then p:=1; if p=1 then write(`слово полиндром`) else write(`не полиндром`); readln; end. (не суди за ошибки :D)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота