В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
karinabarakh
karinabarakh
17.07.2020 18:46 •  Информатика

Написать программу , которая подсчитывает произведение натуральных чисел от 1 до n .

Показать ответ
Ответ:
sirkirik2016
sirkirik2016
07.10.2020 20:50
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,ReadInteger('n=')).Aggregate(Real(1),(x,y)->x*y));
end.
0,0(0 оценок)
Ответ:
JakaJaka07
JakaJaka07
07.10.2020 20:50
Var
  i, n: integer;
  P: real;
Begin
  Write('n = ');
  ReadLn(n);
  P := 1;
  For i := 1 to N do
    P := P * i;
  WriteLn('P = ',P);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота