В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Vlad15218
Vlad15218
16.09.2020 06:32 •  Информатика

Написать программу, которая получает два целых числа A и B (0 < A < B) и выводит все натуральные числа в интервале от A до B.

Показать ответ
Ответ:
гэлочка
гэлочка
21.02.2021 14:10

var a,b,c:integer;

begin

writeln('Введите 2 целых числа');

readln(a,b);

for c:=a to b do

begin

writeln(c,'*',c,'=',sqr(c));

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота