Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
masdud2001
27.06.2021 14:53 •
Информатика
Написать программу которая предлагает пользователю ввести свой возраст. затем программа должна отобразить возраст в месяцах: enter your age: 29 your age in months is 348
Показать ответ
Ответ:
lubenkovalilia2
07.07.2020 22:22
var
a: integer;
begin
write('Enter your age: ');
readln(a);
writeln('Your age in months is ', a * 12);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MelinMelomGii
24.12.2020 11:43
Закодируйте пословицу век живи век учись заменив каждую букву их порядковому номеру в алфавите...
iradazlnv
10.05.2021 01:21
Чему будет равна переменная «a» при X:=5 после выполнения фрагмента программы с условным оператором: If x=0 then a:=2*2 else If x 0 then a:= 3*x else a:=4*x?...
dzikita2
05.10.2021 13:12
Ин нижеперечисленных IP-адресов компьютера, выберите те, которые написаны ПРАВИЛЬНО. Ин нижеперечисленных IP-адресов компьютера, выберите те, которые написаны ПРАВИЛЬНО.192.168.0.25192.320.1.11.1.1.1192.256.192.192...
nazmiburkanova7
15.04.2022 01:54
Последовательность состоит из натуральных чисел и завершается числом 0. всего вводится не более 10000 чисел (не считая завершающего числа 0). определите, сколько...
McGravii
01.06.2022 20:42
Решите 5sin(квадрат) х + 3sinxcosx + 4cos(квадрат)x = 3 заранее...
ден1025
01.06.2022 20:42
Напишите сочинение миниатюра по картине в.д поленова заросший !...
рома1342
01.06.2022 20:42
Из города одновременно в противоположных направлениях выехали два автомобиля. скорость первого автомобиля равна 82,4 км в час, а скорость второго - 76,3км в час....
galina510
01.06.2022 20:42
Напишите сочинение рассуждение на тему книга - наш друг и советчик .подберите необходимые доказательства. используйте высказывание, помещённое в начале учебника,...
Sidhfvdksisvejcnswk
01.06.2022 20:42
Составьте рассказ для мальчика 2 класса на тему нет лучшего дружка, чем родная матушка начни так : однажды со мной произошел такой случай....
DiANa24071
01.06.2022 20:42
Что образуется при восстановлении 2,3-диметилбутаналя?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a: integer;
begin
write('Enter your age: ');
readln(a);
writeln('Your age in months is ', a * 12);
end.