Написать программу, которая пропускала бы на детские аттракционы только тех, кому 12 лет и меньше. 3. Ввести число, если оно больше 10, то разделить его на 4, а если меньше или равно 10, умножить его на 3. тол прякогольного треугольника А
Текстовый редактор Microsoft Word предназначен для набора текста с клавиатуры, а также редактирования, копирования, создания таблиц, одним словом для того, чтобы созданный Вами документ выглядел максимально привлекательно, стильно и информативно. С вы можете составить такие документы как:
оформить курсовую или дипломную работу;
составить резюме кандидата на должность;
напечатать заявление о приеме на работу;
подготовить многомиллионный договор на поставку товара;
сочинить и отредактировать для печати целый роман.
Другими словами, текстовый редактор Microsoft Word, будет полезен абсолютно любому пользователю компьютера, который так или иначе связан с текстовыми документами.
Текстовый редактор Microsoft Word предназначен для набора текста с клавиатуры, а также редактирования, копирования, создания таблиц, одним словом для того, чтобы созданный Вами документ выглядел максимально привлекательно, стильно и информативно. С вы можете составить такие документы как:
оформить курсовую или дипломную работу;
составить резюме кандидата на должность;
напечатать заявление о приеме на работу;
подготовить многомиллионный договор на поставку товара;
сочинить и отредактировать для печати целый роман.
Другими словами, текстовый редактор Microsoft Word, будет полезен абсолютно любому пользователю компьютера, который так или иначе связан с текстовыми документами.
Var a1,a2,a3,a4,t1,t2,t3,p,d,vp,b: Integer;
begin
writeln ('программа вычисляет норму для данного ученика');
writeln ('введи массу учебника 1');readln (a1);
writeln ('введи массу учебника 2');readln (a2);
writeln ('введи массу учебника 3');readln (a3);
writeln ('введи массу тетради 1');readln (t1);
writeln ('введи массу тетради 2');readln (t2);
writeln ('введи массу тетради 3');readln (t3);
writeln ('введи массу пенала');readln (p);
writeln ('введи массу дневника');readln (d);
writeln ('введи массу портфеля');readln(vp);
b:=a1+a2+a3+a4+t1+t2+t3+p+d+vp;writeln ('общая масса портфеля= ' b);
if (b<=5) then writeln ('норма') else writeln ('ненорма');
readln;
end.