В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Анютка1456
Анютка1456
11.10.2020 12:40 •  Информатика

Написать программу, которая просит пользователя ввести 3 целых числа, а затем выводит сумму, разность и частное этих чисел. Частное - вещественное число. Напишите в паскале ABC. Заранее благодарен.

Показать ответ
Ответ:
nikols7
nikols7
11.10.2020 04:22

var

 x1,x2,x3:integer;

begin

 read(x1,x2,x3);

 writeln(x1+x2+x3);

 writeln(x1-x2-x3);

 write(x1/x2/x3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота