В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
шппмдд
шппмдд
20.04.2023 08:12 •  Информатика

Написать программу, которая проверяет , является ли целое число , введенное пользователем , простым. программа паскаль цикл с пост условием

Показать ответ
Ответ:
2006zahar2006
2006zahar2006
29.06.2020 21:44
Program chet;
var i,k,n:integer;
begin
readln(n);
for i:=1 to n do
begin
if n mod i = 0 then k:=k+1;
end;
if k=2 then writeln('число,',n,',натуральное')
else writeln('число,',n,',не натуральное');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота