В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Nekop34
Nekop34
25.10.2021 16:03 •  Информатика

Написать программу которая считает х в степени n(xn) для вещественного х и натурального n. нужно,

Показать ответ
Ответ:
zhanara0507
zhanara0507
30.08.2020 21:16
Var n,a:integer;
      x,st:real;
begin
write('введите степень n ==> ');
readln(n);
write('введите вещественное число x ==> ');
readln(x);
st:=x;
for a:=1 to n-1 do begin
  st:=x*st;
end;
writeln('степень ',n,' числа ',x,' = ',st);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота