В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MinecraftTop
MinecraftTop
06.02.2022 06:37 •  Информатика

Написать программу, которая считывает с экрана монитора целое число (ввод числа выполнить с пояснением) и выводит сообщение, положительное ли это число.

Показать ответ
Ответ:
Джарият111
Джарият111
15.03.2021 17:00

#include <iostream>

using namespace std;

int main(){

int k;

cin >> k;

k > 0 ? cout << "Positive" : cout << "Non-positive";

}

0,0(0 оценок)
Ответ:
danilabelinovp08mj9
danilabelinovp08mj9
15.03.2021 17:00

t=int(input("Введи любое число а я определю положительное оно или нет"))

if t>0:

   s="Положительное"

   print(s)

elif t < 0:

   s = "Отрицательное"

   print(s)

elif t == 0:

   s = "Это ноль"

   print(s)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота