В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ixnivoodoo
ixnivoodoo
15.03.2020 02:44 •  Информатика

Написать программу,которая считывает с экрана монитора три целых числа и выводит сообщение. Вариант когда какие-то числа равны, не рассматривать. Ставьте правильно отступы​

Показать ответ
Ответ:
polaykovaz
polaykovaz
01.02.2021 20:20

def main():

   a, b, c = input(), input(), input()

   print(f"Max: {max(map(int, [a,b,c]))}")

if __name__ == '__main__':

   main()

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота