Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
masgovorchenko
17.12.2022 15:26 •
Информатика
Написать программу которая считывает трехзначное число и находит является ли сумма цифр этого числа больше или меньше 10
Показать ответ
Ответ:
Elizabeth191102
19.08.2020 21:31
Var
num: integer;
begin
readln(num);
writeln('Больше 10? ', num mod 10 + num div 100 + num div 10 mod 10 > 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sannikova04
31.03.2022 04:30
Почему не открываются ответы...
добропожаловать777
04.09.2021 08:11
Внимательно прочитайте следующий текст. B 5 В классе четверо учеников решили заняться восточными единоборства- ми. Тренер проверил их физическую подготовку. Самым выносливым...
sab435
19.01.2023 11:53
Файл формата package скачиваться только через торрент. хотела скачать доп в симс в формате package, дали выбрать каким приложением его открывать и там выбрилось торрент,...
DanyNeifeld
19.02.2022 03:07
1. в круглосуточном супермаркете установлено 20 касс и работает всего одна хранительница ключей для отмены операций - галя. кассиры работают в три смены. известно, что...
Tata123N
07.08.2020 12:56
Решить на c++ ура, у королевы страны берляндии родился первенец! теперь эта светлая весть распространяется от города к городу с огромной скоростью. берляндию можно представить...
Valeria12351778
07.03.2023 16:19
Программа кумир написать алгоритм...
АнастасияХорошистка
15.10.2020 08:23
Заполнить массив из 10 элементов целыми числами из интервала [-20; 29],числа вводятся с клавиатуры....
tomatlinder
18.06.2021 06:31
Чтобы получить на экране окружность с радиусом 20 с центром в точке (100,100), программа должна содержать какую процедуру ?...
lssurelooxx25u
27.03.2022 02:56
Как в информатике называются знания, получаемые человеком от разных источников?...
юлка10
27.03.2022 02:56
Сколько учебников объемом 600 кбайт может поместиться на flash-диске со свободным объемом в 420 мбайт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
num: integer;
begin
readln(num);
writeln('Больше 10? ', num mod 10 + num div 100 + num div 10 mod 10 > 10);
end.