В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Borkborkk
Borkborkk
30.12.2021 05:41 •  Информатика

Написать программу, которая спрашивает «который час? » и, в зависимости от введенного времени, выводит на экран : «доброе утро», «добрый день», «добрый вечер», «спокойной ночи».

Показать ответ
Ответ:
plekhanov04
plekhanov04
02.07.2020 09:44
Program z1;
var a:real;
begin
writeln('Который час?');
read(a);
if (a>=6) and (a<12) then writeln('Доброе утро') else
begin
if (a>11) and (a<=16) then writeln('Добрый день') else
begin
if (a>16) and (a<=22) then writeln('Добрый вечер') else
begin
if (a>22) or (a<6) then writeln('Спойкойной ночи') end; end; end; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота