В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Selima2005
Selima2005
27.03.2021 10:26 •  Информатика

Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. на языке с++ все мои .

Показать ответ
Ответ:
raivon2005new
raivon2005new
10.10.2020 08:06

#include <iostream>

using namespace std;

int main()

{

int n;

cout<<"Input your age: ";

cin>>n;

if(n>=18)

  cout<<"You are an adult";

else

  cout<<"You are a kid";

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота