В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
BarTGamE777
BarTGamE777
28.02.2020 10:20 •  Информатика

Написать программу, которая в файл «z3.dat» записывает 20 первых элементов последовательности an = 3n – 15.
program n3;
var T: text; n, a: integer;
begin
assign (__, );
rewrite (T);
for n:=1 to ___ do
begin
a := 3*n – 15;
Write (___, a);
end;
close (___);
end.

Показать ответ
Ответ:
НеШкольник228228
НеШкольник228228
06.10.2021 14:59

num1 = float(input("Введите первое число: "))-вводиться число

num2 = float(input("Введите второе число: ")) -вводиться второе число

if num1 < num2:  -если нум1 меньше нум2 тогда

   print (num1, "меньше чем", num2)  вывести нум1 меньше чем нум 2

if num1 > num2:  - если нум1 больше чем нум2 тогда

   print (num1, "больше чем", num2)  вывести нум1 больше чем нум2

if num1 == num2:  -если нум1 равно нум2 тогда

   print (num1, "равно", num2)  вывести нум1 равно нум2

if num1 != num2:  -если нум1 не равно нум2 тогда

   print (num1, "не равно",num2) вывести нум 1 не равно нум2

0,0(0 оценок)
Ответ:
Влад32321
Влад32321
04.02.2023 19:10

ЗАДАЧА №1

var

       x, y: Real;

       

begin

       Read (x);

       

       if x > 10 then

               y := Pi - 2 * x

       else

               y := 1 - x;

       

       Write (y)

end.      

ЗАДАЧА №2

var

       a, b: Real;

       

begin

       Read (a, b);

       

       Write (sqr (min (a, b)), ' ', max (a, b) * max (a, b) * max (a, b))

end.        

ЗАДАЧА №3

var

       a, c: Word;

       

begin

       Read (a);

       c := 0;

       

       if a div 100 < 5 then

               Inc (c);

       if (a div 10) mod 10 < 5 then

               Inc (c);

       if a mod 10 < 5 then

               Inc (c);

       

       if c > 0 then

               Write ('содержит цифры меньше 5')

       else

               Write ('не содержит цифры меньше 5')

end.        

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота