В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
baka8
baka8
13.07.2020 22:59 •  Информатика

Написать программу, которая в последовательности трехзначных чисел определяет количество и сумму чисел. первая и последняя цифра которых одинаковы. количество чисел неизвестно. ввод оканчивается 0. на экране должно быть выведено количество и сумма таких чисел.

Показать ответ
Ответ:
2312YQw
2312YQw
08.10.2020 06:47
Var a,s,i,b :integer;
begin
readln(a);
while a<>0 do begin
readln(a);
s:=s+a;
i:=i+1;
end;
writeln(s,'  ',i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота