В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
masnikovau597
masnikovau597
07.06.2023 17:18 •  Информатика

Написать программу, которая в заданной пользователем фразе подсчитывает, сколько раз встречается символ «o». паскаль

Показать ответ
Ответ:
Matildos2017
Matildos2017
22.06.2020 18:21

Program raf105;

var  

 s: string;

 c,i: integer;

begin

 write('Введите фразу: ');

 readln(s);

 for i:=1 to length(s) do

   if s[i] = 'o'

     then c:= c+1;

 writeln('Количество символов "o" в ведённой фразе: ',c);

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота