Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nastykatymari
12.09.2021 22:25 •
Информатика
Написать программу, которая во введённой с клавиатуры строке заменяет все маленькие гласные латинские буквы на большие. pascal можно без массивов.
Показать ответ
Ответ:
Petrasir
08.10.2020 15:02
Вот, вроде так должно получится)
0,0
(0 оценок)
Ответ:
Vsevolod20141
08.10.2020 15:02
//PascalABC.NET
var
s: string;
i: byte;
vowels: string = 'aeiouy';
begin
write('Строка = ');
readln(s);
for i := 1 to length(s) do
if pos(s[i], vowels) <> 0 then s[i] := s[i].ToUpper;
writeln('После замены = ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
натали200652
06.12.2022 19:08
10 спортсменов-многоборцев принимают участие в соревнованиях по 5 спорта. по каждому виду спорта спортсмен набирает определенное количество очков по шкале. все исходные...
Huuur
22.04.2020 01:49
Для массива x(n) вывести на печать элементы, кратные трем и вычислить произведение остальных элементов....
Vindrosel
22.04.2020 01:49
Заполнить массив случайными числами в интервале [-1,1] и подсчитать количество нулевых элементов...
maria4231
16.12.2022 12:55
Напишите программу нахождения периметра квадрата, если задана его площадь...
plalisa
13.07.2022 17:44
Free basic дано натуральное число n. вывести все простые делители данного числа....
Lina555510
26.04.2020 13:45
1)Составить алгоритм решения задачи для определения большей скорости: одно значение указано в километрах в час, а другое в метрах в секунду (1 м/с = 3,6 км/ч). 2)Дано...
bubisolha1
03.11.2022 00:26
Статья содержит 48 страниц по 40 строк по 40 символов в каждой символ кодируется 16 битами, определить размер статьи в килобайтах....
дашулькот
11.07.2021 22:05
Как на конарденатной плоскости можно написать имя даша 32...
GreenTea111
05.03.2020 02:09
Составьте блок-схему на тему дан радиус круга r=2. найдите диаметр круга. надо...
AnnKulibyakina
31.12.2022 17:17
Выберите (отметьте галочкой) устройства вывода графической информации. * ФотоаппаратПринтерКлавиатураСканерМониторВидеокамераДиктофонМикрофонГрафический планшетГрафопостроитель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
s: string;
i: byte;
vowels: string = 'aeiouy';
begin
write('Строка = ');
readln(s);
for i := 1 to length(s) do
if pos(s[i], vowels) <> 0 then s[i] := s[i].ToUpper;
writeln('После замены = ', s);
end.