Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
SuperMax2003rus
03.11.2021 02:59 •
Информатика
Написать программу, которая вводит с клавиатуры числа a и b и если a больше b, то найти остаток на деления а на в. еслиа равно в, то найти а квадрат, а если а меньше в, то найти целую чвсть от деления в на а.
Показать ответ
Ответ:
Сонька766
01.10.2020 11:00
Var a, b: Integer;
begin
readln(a, b);
if (a > b) then writeln(a mod b);
if (a = b) then writeln(sqrt(a));
if (a < b) then writeln(a div b);
end.
Так:)
0,0
(0 оценок)
Ответ:
vkutepova1999
01.10.2020 11:00
Тебе на каком языке нужно?
0,0
(0 оценок)
Популярные вопросы: Информатика
gavronovaanna2oz9c0h
26.10.2021 22:44
20. «Собака», «улитка», «обезьяна», «а схоботом», «штрудель», «ухо луны», «уточка» — это всё коммерческое «эт» или...А) ~Б) #В) @Г) &...
milanagorbovsk
26.10.2021 22:44
Задача по информатике в python, пожвалуйста и с объяснениями...
tubip888
17.01.2023 22:02
Сор информатика3 четверть программирование на языке python билим ленд сор...
Кепики
19.01.2022 03:11
2 какую команду нужно выполнить чтобы открыть в программе новое окно? Что выйдет на экране в результате выполнения print ( 12*5-7)? 3.1. a = ( школа ,13,19,20) 2....
ezubarew2012p013cv
17.05.2023 19:26
Задание 2 Найдите количество секунд по заданному количеству минут (с=60*m)Сколько нужно заплатить за электроэнергию, если потребитель использовал в этом месяце Н...
Timm2517
18.11.2021 06:03
Информационное сообщение объемом 1,5 мбайт передается со скоростью 128 кбайт/с. за сколько секунд будет передано данное сообщение?...
ynavuhlitska
14.12.2022 10:00
39936кбайт сколько Мбайт...
ivan01356
03.10.2021 15:48
Що буде результатом виконання даної програми при натиснутій стрілці вниз та клавіші пропуск одночасно? a) Об єкт переміститься на 20 кроків б) Об єкт переміститься...
Дэникс1
02.02.2021 15:57
Какие протоколы используются для передачи информации в компьютерных сетях 1.HTTP 2.IP 3.MAIL 4.FTP 5.TCP 6.URL...
syune333
23.09.2020 21:55
то что негде нет и не похожи по 2 аргумента История России. Всеобщая история : Выполните задание: В 1230-1240-ые гг. происходит монгольское вторжение в русские княжества,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a, b);
if (a > b) then writeln(a mod b);
if (a = b) then writeln(sqrt(a));
if (a < b) then writeln(a div b);
end.
Так:)