В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Аланк
Аланк
07.04.2022 19:33 •  Информатика

Написать программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце. При вводе неверных данных должно быть выведено сообщение об ошибке. язык Python

Показать ответ
Ответ:
leka777166
leka777166
13.02.2020 08:44

#include <iostream>

#include <vector>

using namespace std;

void solve(){

   int m,n;

   cin >> m >> n;

   vector<vector<int>> a(m,vector<int>(n));

   vector<bool> b(m, true);

   for(int i = 0; i < m; i++)

       for(int j = 0; j < n; j++)

           cin >> a[i][j];

   for(int i = 0; i < m; i++)

       for(int j = 1; j < n; j++)

           if(a[i][j] <= a[i][j-1])

               b[i] = false;

   for(auto i : b) cout << i << " ";

}

signed main(){

   solve();

}

0,0(0 оценок)
Ответ:
АРинаArinah
АРинаArinah
29.01.2023 21:22

Объяснение:

Приведите примеры ситуаций, в которых информация:

собирается - опрос журналистом людей для статьи в газете

обрабатывается - решение учеником задачи

упрощается - тбъяснение учителем материала урока

создается - придумывание журналистом статьи (как ее написать, что в ней написать и т.д)

запоминается - выучивание учеником стиха

измеряется - рассчитывание программистом объема, который займет написанная им программа

копируется - списывание учеником домашнего задания у одноклассника

передается - распространение слухов внутри класса или школы (один рассказал, другой передал и так далее)

принимается - ученики слушают, что им рассказывает учитель на уроке

разрушается - отклонение написанной статьи журналиста

делится на части - работа с текстом на уроке русского языка (вставить запятые, буквы, например)

ищется - поиск материала для написания сообщения, доклада на какой-либо урок

Надеюсь, смогла

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота