В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
socnyjarbuz
socnyjarbuz
13.02.2023 03:22 •  Информатика

Написать программу, которая вводит с клавиатуры одномерный массив из 5 целых чисел и выводит сумму элементов массива. перед вводом каждого элемента должна появляться подсказка с номером. после ввода каждого числа нажмите enter a[1]= 12 a[2]= 0 a[3]= 3 a[4]= -1 a[5]= 0 сумма элементов массива = 14

Показать ответ
Ответ:
Haos123ks
Haos123ks
20.09.2020 20:12
type
 Massiv= array[1..6] of integer;

var i,x,sum:integer;

for i=1 to 5 do begin
writeLn("ChisloMassiva-"i)  -вывод подсказки с номером присваиваемого элемента
ReadLn (x);
Massiv[i]:=x;
Sum:=sum+x;
end;
writeLn("Summa= "sum)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота