Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
xabibullinaeliza
20.12.2021 17:55 •
Информатика
Написать программу, которая вводит три числа, перевести их в строковый тип и вывести последовательно друг за другом через пробел.(Паскаль)
Показать ответ
Ответ:
демлан
30.07.2020 15:53
Program XD;
var z,x,c:integer;
begin
read(z,x,c);
write(z,' ',x,' ',c,' ');
end.
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
20H
19.03.2021 15:38
Pascal abs: сколько понадобится парт, чтобы рассадить n школьников, если за одну парту можно посадить одного или двух человек? за каждой партов должен сидеть хотя...
casio007001
06.02.2020 19:17
петя,саша,коля и ваня играют в прятки. они спрятались так, что петя видит ваню и колю, саша видит петю, а коля видит ваню и сашу. сколько циклов он содержит?...
molya98981
25.07.2021 23:32
Вы перешли в новую школу. Одноклассник дал вам свой номер телефона и по написать ему в мессенджер, чтобы он добавил вас в беседу класса. Каким образом вы можете найти...
MUSIC555
03.08.2020 14:04
Перший годинник показує 4 години М хвилин 35 секунд. Інший годинник показує 6 годин М1 хвилин S1 секунд. Напишіть програму яка визначає різницю між показаннями цих...
PhoenixStep
07.01.2022 14:25
Щоби число 64*52 ділилося на 9 , у ньому замість * необхідно записати цифру? Написати програму для розв язування даної задачі у Пайтоні....
Znv250605
30.09.2021 08:44
Язык Pascal. Написать программу, которая позволяет для любых а и b, введенных с клавиатуры (числа могут содержать дробную часть и быть положительнымиотрицательными,...
ninazaripova1
03.12.2020 05:13
нарисовать блок схему написать код программы вычесления периметра и площади равнобедренного тругольника с проверкой на его равнобедренность...
Masuki
18.10.2022 12:37
определите какие устройства необходимо включить в состав автоматизированного рабочего места дизайнера печатных изданий...
228Cracker228
13.01.2022 05:36
1 Які графічні формати та якими командами мови розмітки відображаються?2 Що таке скрін-рідер? Для чого він призна-чений?3 Які обов язкові атрибути має тег для відобра-ження...
аааа287
19.02.2022 13:01
Яка властивість текстового поля TextBox не відноситься до нього? ° Text° Font° ForeColor° TextAlign° String...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Program XD;
var z,x,c:integer;
begin
read(z,x,c);
write(z,' ',x,' ',c,' ');
end.
Объяснение: