В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Leramedvedeva12
Leramedvedeva12
17.03.2021 13:39 •  Информатика

Написать программу, которая вычисляет и печатает объемы цилиндров высотой h=20 и радиусами оснований от 1 до 15. написать программу нужно в паскале

Показать ответ
Ответ:
danilovairinka
danilovairinka
03.08.2020 23:56
var
  h, i: byte;
  z: real;
begin
  h := 20;
  for i := 1 to 15 do
    writeln('Объем цилиндра с основанием ', i, ' = ', (pi * (i * i) * h):2:2);
end.

Написать программу, которая вычисляет и печатает объемы цилиндров высотой h=20 и радиусами оснований
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота