В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
AndaDi
AndaDi
10.11.2020 02:31 •  Информатика

Написать программу, которая вычисляет площадь квадратной рамки, если сторона большего квадрата х, а сторона меньшего квадрата у.

Показать ответ
Ответ:
lozovskaya2004
lozovskaya2004
03.10.2020 09:40
Var x,y,s1,s2:real; Begin Readln(x,y); s1:=x*x; s2:=y*y; Writeln(s1-s2); End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота