Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ehl959mailru
21.06.2022 09:28 •
Информатика
Написать программу, которая вычисляет произведение целых чисел от 1 до n. число n запрашивается с клавиатуры. pascal abc
Показать ответ
Ответ:
Ната70
08.10.2020 21:15
Var
i,n:integer;
s:real;
begin
Write('n= ');
Readln(n);
s:=1;
for i:=1 to n do s:=s*i;
Writeln('Произведение ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
86669
16.06.2021 05:06
По python-junior(python 3), решите , , надо! 1.дано 10 целых чисел. вычислите их сумму. напишите программу, использующую наименьшее число переменных. 2. дано n чисел:...
dvydenko
09.02.2022 04:15
Составить программу вывода на экран расписания уроков на день (любые уроки, просто для примера) тема: переменные, константы...
M1N1G4M3R1
15.02.2020 03:11
Решите Домашняя работа по информатике...
Stanislav69
19.04.2020 05:46
Книжка «Кобзар» Т.Г.Шевченка містить 650 сторінок, на кожній сторінці 50 рядків, у кожному рядку умовно 45 символів (включаючи пропуски). Знайдіть довжину двійкового...
yaroslav198395
20.10.2022 21:25
назовите достижения в области робототехники в настоящее время...
дариана2006
08.11.2020 13:27
Информатика 7 класс номер38 рабочая тетрадь...
lorunshik
08.11.2020 13:27
Что такое 1 байт? чему равен 1 гбайт? чему равны 4...
Anvar666
08.11.2020 13:27
Информатика 9 класс (напишите целиком ) написать программу: заполнить массив из 20 элементов случайными числами на интервале [-20, 25]. найти произведение элементов...
dasha3007didek
12.04.2023 20:24
Информатика 9 класс.построить дерево или составить таблицу по данным .решите хотя бы одну 1.два игрока играют в следующую игру.перед ними лежат 2 кучки камней, в первой...
pakapika
26.11.2020 16:05
Алфавит некоторого племени состоит из 7 символов. сколько байт информации несет написанное с этого алфавита сообщение, состоящее из 80 символов....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,n:integer;
s:real;
begin
Write('n= ');
Readln(n);
s:=1;
for i:=1 to n do s:=s*i;
Writeln('Произведение ',s);
end.