Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vladsunygin
20.08.2022 12:53 •
Информатика
Написать программу, которая вычисляет среднее арифметическое n чисел. выполнить в pascal.
Показать ответ
Ответ:
ари53
21.07.2020 10:20
Uses crt;
var
a,b,c,d:byte
begin
Writeln('Введите 3 числа через пробел')
readln(a,b,c)
d:=(a+b+c) div 3
Writeln('Среднее арифметическое ', d)
Readln
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
olgabelova51487
04.07.2021 20:46
При починки интернета видно ли в какие телеграм каналы ты заходил?...
АсяГордиенко
15.12.2022 20:05
2. Напишите программу на языке Паскаль для вычисления площади s прямоугольного треугольника по известным катетам a и b. Примечание: s = a∙b/2 Для поиска правильного решения...
katrinsepp
12.08.2021 20:57
Дан массив а(10), который вводится с клавиатуры. все элементы, которые меньше первого элемента умножить на 2. вывести измененный массив.нааписать пограмму на паскале...
kseniayozic
08.08.2022 17:27
Три одноклассника — алдан, тимур и юра, встретились спустя 10 лет после окончания школы. выяснилось, что один из них стал врачом, другой , а третий юристом. один полюбил...
shoeva02
27.06.2021 15:51
На питоне 1)напишите программу, которая находит площадь и периметр окружности по известному радиусу. 2)напишите программу, которая делает следующие арифметические операции:...
Айгульнафис
22.03.2023 14:47
за ранее В форме таблицы представляют … 1) календарь погоды 2) строение растения 3) план сочинения 4) кулинарный рецепт...
anelya033
27.04.2022 23:34
Краткое охарактеризуйте линейные алгоритмы приведите пример с блок схемой произведите перевод числа 243 из дес системы счисления в двоичную...
daryaaleksandr2
08.09.2021 03:19
Как роботает робот и как роботает человек составь паблицу ...
Llirika
05.10.2021 09:24
сколько путей из города а в город п, проходящих через город м...
annatiko1984
21.12.2020 05:57
Чему равна сумма чисел x и y при x=100в десятиной, y=15 в восьмеричной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a,b,c,d:byte
begin
Writeln('Введите 3 числа через пробел')
readln(a,b,c)
d:=(a+b+c) div 3
Writeln('Среднее арифметическое ', d)
Readln
End.