В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Написать программу,которая вычисляет сумму первых четных целых n положительных чисел,количество суммированных чисел должно вводиться во время работы программы.

Показать ответ
Ответ:
tamaravlg
tamaravlg
02.07.2020 13:56
Program D1KPxx4;
uses crt;
var
n,i,sum,k:integer;
begin
read(n); {n-количество чисел}
for i:=1 to n do
begin
read(k); {сами числа которые ты вводишь сам}
if k mod 2=0 then
sum:=sum+k; {suma}
end;
writeln('suma=',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота