Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
mailkostya1992
04.06.2023 17:27 •
Информатика
Написать программу, которая вычисляет сумму первых n целых положительных чётных чисел. паскаль
Показать ответ
Ответ:
474886
08.10.2020 04:49
1)
// PascalABC.NET 3.3
begin
var n:=readInteger;
writeln(SeqGen(n,2,x->x+2).Sum);
end.
2)
var n,s,i:integer;
begin
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln(s);
end.
Пример:
5
30
0,0
(0 оценок)
Популярные вопросы: Информатика
neandrey2768
02.12.2022 07:00
Программа python даны два целых числа a и в, a b. выведете произведение всех чисел от а до в. пример: а = 2, в = 4 результат: 24(2*3*4) !...
jcyueurur
25.04.2023 05:26
Паскальавс. №1. вычислить сумму и число положительных элементов матрица а[n,n], находящихся над главной диагональю. №2. дана вещественная матрица а размера n x m. определить k - количество...
Аиляра
25.04.2023 05:26
Турист за день а км. до обеда он шел t часов и км. еще t2 часа он шел после обеда. когда скорость туриста была выше: до обеда или после обеда?...
pikuss
20.02.2021 00:13
1) меньше;больше;равно2) 1,5 раза ; 4 раза ; 1,2 раза...
themaximka41
24.07.2022 07:01
Перетащите допустимые логические выражения в левую колонку, не допустимые - в правую...
Pahamoseuv
31.12.2020 16:38
Какие виды услуг можно создавать и продвигать в социальных сетях,опешите их....
malina78911
10.12.2022 16:34
решить задачу по информатике...
sungatulin22
02.01.2022 16:37
З одного ставка одночасно у протилежни напрямах вилетіли два лебеді.Через 5 хв відстань між ними була 14 км.З якою швидкістю летів перший лебідь,якщо другий летів із швидкістю 1500м/хв?...
lizaojgihina
18.12.2022 01:04
Х Искусство. Склонение имёнприлагательных. Знаю и применяюРаспредели имена прилагательные втри столбика по родам.М. р.Ж. р.Ср. р.МагичеСКИЙ(фокус)лирическую(музыку)благородным(делом)одраматическоИЗЯЩНОй(балериНы)Современному(искусству)M(театре)...
irinamazda
09.11.2022 01:01
Я прав Я продолжили афиняне...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// PascalABC.NET 3.3
begin
var n:=readInteger;
writeln(SeqGen(n,2,x->x+2).Sum);
end.
2)
var n,s,i:integer;
begin
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln(s);
end.
Пример:
5
30